phpmyadmin

October 28, 2012 at 2:27am

for some reason could no longer authenticate!
mysql seems fine .. so its a problem with phpmyadmin not mysql

I thought maybe I should try to reinstall/update but doing that with apt-get broke it completely! (now gets errors saying something about missing /lang) .. so for now stuck with an ancient version that was copied from the old server
(still remembered how to edit its config file)
.. but in the new one I not sure where the config file is and nothing I saw had anything that looked related to that /lang error