<!DOCTYPE html>
<html lang="en" id="facebook" class="no_js">
<head><meta charset="utf-8" /><meta name="referrer" content="default" id="meta_referrer" /><script>window._cstart=+new Date();</script><script>function envFlush(a){function b(c){for(var d in a)c[d]=a[d];}if(window.requireLazy){window.requireLazy(['Env'],b)}else{window.Env=window.Env||{};b(window.Env)}}envFlush({"ajaxpipe_token":"AXjpGOmjJrMsbAwm","timeslice_heartbeat_config":{"pollIntervalMs":33,"idleGapThresholdMs":60,"ignoredTimesliceNames":{"requestAnimationFrame":true,"Event listenHandler mousemove":true,"Event listenHandler mouseover":true,"Event listenHandler mouseout":true,"Event listenHandler scroll":true},"enableOnRequire":false},"shouldLogCounters":true,"timeslice_categories":{"react_render":true,"reflow":true},"dom_mutation_flag":true,"timesliceBufferSize":5000});</script><style></style><script>__DEV__=0;CavalryLogger=window.CavalryLogger||function(a){this.lid=a;this.transition=false;this.metric_collected=false;this.is_detailed_profiler=false;this.instrumentation_started=false;this.pagelet_metrics={};this.events={};this.ongoing_watch={};this.values={t_cstart:window._cstart};this.piggy_values={};this.bootloader_metrics={};this.resource_to_pagelet_mapping={};this.e2eLogged=false;if(this.initializeInstrumentation)this.initializeInstrumentation();};CavalryLogger.prototype.setIsDetailedProfiler=function(a){this.is_detailed_profiler=a;return this};CavalryLogger.prototype.setTTIEvent=function(a){this.tti_event=a;return this};CavalryLogger.prototype.setValue=function(a,b,c,d){var e=d?this.piggy_values:this.values;if(typeof e[a]=='undefined'||c)e[a]=b;return this};CavalryLogger.prototype.getLastTtiValue=function(){return this.lastTtiValue};CavalryLogger.prototype.setTimeStamp=CavalryLogger.prototype.setTimeStamp||function(a,b,c,d){this.mark(a);var e=this.values.t_cstart||this.values.t_start,f=d?e+d:CavalryLogger.now();this.setValue(a,f,b,c);if(this.tti_event&&a==this.tti_event){this.lastTtiValue=f;this.setTimeStamp('t_tti',b)}return this};CavalryLogger.prototype.mark=typeof console==='object'&&console.timeStamp?function(a){console.timeStamp(a)}:function(){};CavalryLogger.prototype.addPiggyback=function(a,b){this.piggy_values[a]=b;return this};CavalryLogger.instances={};CavalryLogger.id=0;CavalryLogger.perfNubMarkup="";CavalryLogger.getInstance=function(a){if(typeof a=='undefined')a=CavalryLogger.id;if(!CavalryLogger.instances[a])CavalryLogger.instances[a]=new CavalryLogger(a);return CavalryLogger.instances[a]};CavalryLogger.setPageID=function(a){if(CavalryLogger.id===0){var b=CavalryLogger.getInstance();CavalryLogger.instances[a]=b;CavalryLogger.instances[a].lid=a;delete CavalryLogger.instances[0]}CavalryLogger.id=a};CavalryLogger.setPerfNubMarkup=function(a){CavalryLogger.perfNubMarkup=a};CavalryLogger.now=function(){if(window.performance&&performance.timing&&performance.timing.navigationStart&&performance.now)return performance.now()+performance.timing.navigationStart;return new Date().getTime()};CavalryLogger.prototype.measureResources=function(){};CavalryLogger.prototype.profileEarlyResources=function(){};CavalryLogger.getBootloaderMetricsFromAllLoggers=function(){};CavalryLogger.start_js=function(){};CavalryLogger.done_js=function(){};CavalryLogger.getInstance().setTTIEvent("t_domcontent");CavalryLogger.prototype.measureResources=function(a,b){if(!this.log_resources)return;var c='bootload/'+a.name;if(this.bootloader_metrics[c]!==undefined||this.ongoing_watch[c]!==undefined)return;var d=CavalryLogger.now();this.ongoing_watch[c]=d;if(!('start_'+c in this.bootloader_metrics))this.bootloader_metrics['start_'+c]=d;if(b&&!('tag_'+c in this.bootloader_metrics))this.bootloader_metrics['tag_'+c]=b;if(a.type==='js'){var e='js_exec/'+a.name;this.ongoing_watch[e]=d}};CavalryLogger.prototype.stopWatch=function(a){if(this.ongoing_watch[a]){var b=CavalryLogger.now(),c=b-this.ongoing_watch[a];this.bootloader_metrics[a]=c;var d=this.piggy_values;if(a.indexOf('bootload')===0){if(!d.t_resource_download)d.t_resource_download=0;if(!d.resources_downloaded)d.resources_downloaded=0;d.t_resource_download+=c;d.resources_downloaded+=1;if(d['tag_'+a]=='_EF_')d.t_pagelet_cssload_early_resources=b;}delete this.ongoing_watch[a]}return this};CavalryLogger.getBootloaderMetricsFromAllLoggers=function(){var a={};Object.values(window.CavalryLogger.instances).forEach(function(b){if(b.bootloader_metrics)Object.assign(a,b.bootloader_metrics);});return a};CavalryLogger.start_js=function(a){for(var b=0;b<a.length;++b)CavalryLogger.getInstance().stopWatch('js_exec/'+a[b]);};CavalryLogger.done_js=function(a){for(var b=0;b<a.length;++b)CavalryLogger.getInstance().stopWatch('bootload/'+a[b]);};CavalryLogger.prototype.profileEarlyResources=function(a){for(var b=0;b<a.length;b++)this.measureResources({name:a[b][0],type:a[b][1]?'js':''},'_EF_');};CavalryLogger.getInstance().log_resources=true;CavalryLogger.getInstance().setIsDetailedProfiler(true);window.CavalryLogger&&CavalryLogger.getInstance().setTimeStamp("t_start");</script><noscript><meta http-equiv="refresh" content="0; URL=/radioalice/videos/10155034234353042/?_fb_noscript=1" /></noscript><title id="pageTitle">Alice&#064;97.3 - Cindy Blackman Santana visits Sarah &amp;...</title><link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Facebook" /><meta name="description" content="Cindy Blackman Santana visits Sarah &amp; Vinnie!! Watch LIVE via http://radioalice.com/watch" /><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.facebook.com/radioalice/videos/10155034234353042/" /><link rel="alternate" media="handheld" href="https://m.facebook.com/radioalice/videos/10155034234353042/" /><link rel="alternate" type="application/json+oembed" href="https://www.facebook.com/plugins/post/oembed.json/?url=https%3A%2F%2Fwww.facebook.com%2Fradioalice%2Fvideos%2F10155034234353042%2F" title="Alice&#064;97.3 - Cindy Blackman Santana visits Sarah &amp;..." /><meta property="og:title" content="Alice&#064;97.3" /><meta property="og:description" content="Cindy Blackman Santana visits Sarah &amp; Vinnie!! Watch LIVE via http://radioalice.com/watch" /><meta property="og:image" content="https://scontent-iad3-1.xx.fbcdn.net/v/t15.0-10/21223490_10155034312693042_3960430360579276800_n.jpg?oh=54a02f3ac3a5cca6c605b91e2a3c2759&amp;oe=5A609675" /><meta property="og:url" content="https://www.facebook.com/radioalice/videos/10155034234353042/" /><link rel="shortcut icon" href="https://static.xx.fbcdn.net/rsrc.php/yV/r/hzMapiNYYpW.ico" /><link type="text/css" rel="stylesheet" href="https://static.xx.fbcdn.net/rsrc.php/v3/y_/l/0,cross/ZHWr77BlpHc.css" data-bootloader-hash="at5FY" data-permanent="1" crossorigin="anonymous" />
<link type="text/css" rel="stylesheet" href="https://static.xx.fbcdn.net/rsrc.php/v3/yx/l/0,cross/PNZOAJfTB-p.css" data-bootloader-hash="lNGOH" data-permanent="1" crossorigin="anonymous" />
<link type="text/css" rel="stylesheet" href="https://static.xx.fbcdn.net/rsrc.php/v3/ym/l/0,cross/WGD8dbAOUuo.css" data-bootloader-hash="hYES2" data-permanent="1" crossorigin="anonymous" />
<link type="text/css" rel="stylesheet" href="https://static.xx.fbcdn.net/rsrc.php/v3/yy/l/0,cross/m2W2DB-TYE8.css" data-bootloader-hash="vbivO" data-permanent="1" crossorigin="anonymous" />
<link type="text/css" rel="stylesheet" href="https://static.xx.fbcdn.net/rsrc.php/v3/yc/l/0,cross/GNdpIZeM0x6.css" data-bootloader-hash="RXk7g" data-permanent="1" crossorigin="anonymous" />
<script src="https://static.xx.fbcdn.net/rsrc.php/v3/yd/r/5GeD4-sDVRe.js" data-bootloader-hash="KE+N8" crossorigin="anonymous"></script>
<script>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</script></head><body class="_4-u5 _2yq _3og5 UIPage_LoggedOut _-kb _61s0 b_c3pyn-ahh x1 Locale_en_US" dir="ltr"><div class="_li"><div id="pagelet_bluebar" data-referrer="pagelet_bluebar"><div id="blueBarDOMInspector"><div class="_53jh"><div class="loggedout_menubar_container"><div class="clearfix loggedout_menubar"><div class="lfloat _ohe"><h1><a href="https://www.facebook.com/" title="Go to Facebook Home"><i class="fb_logo img sp_rW5X-e3rGx4 sx_125eb1"><u>Facebook</u></i></a></h1></div><div class="menu_login_container rfloat _ohf" data-testid="royal_login_form"><form id="login_form" action="https://www.facebook.com/login.php?login_attempt=1&amp;lwv=110" method="post" novalidate="1" onsubmit="return window.Event &amp;&amp; Event.__inlineSubmit &amp;&amp; Event.__inlineSubmit(this,event)"><input type="hidden" name="lsd" value="AVpyNdec" autocomplete="off" /><table cellspacing="0" role="presentation"><tr><td class="html7magic"><label for="email">Email or Phone</label></td><td class="html7magic"><label for="pass">Password</label></td></tr><tr><td><input type="email" class="inputtext _55r1" name="email" id="email" tabindex="1" data-testid="royal_email" /></td><td><input type="password" class="inputtext _55r1" name="pass" id="pass" tabindex="2" data-testid="royal_pass" /></td><td><button value="1" class="_42ft _4jy0 _3jd8 _4jy3 _4jy1 selected _51sy" id="loginbutton" tabindex="4" data-testid="royal_login_button" type="submit">Log In</button></td></tr><tr><td class="login_form_label_field"></td><td class="login_form_label_field"><div><a href="https://www.facebook.com/recover/initiate?lwv=110">Forgot account?</a></div></td></tr></table><input type="hidden" autocomplete="off" name="timezone" value="" id="u_0_0" /><input type="hidden" autocomplete="off" name="lgndim" value="" id="u_0_1" /><input type="hidden" name="lgnrnd" value="003615_4hE9" /><input type="hidden" id="lgnjs" name="lgnjs" value="n" /><input type="hidden" autocomplete="off" name="ab_test_data" value="" /><input type="hidden" autocomplete="off" id="locale" name="locale" value="en_US" /><input type="hidden" autocomplete="off" name="login_source" value="login_bluebar" /><input type="hidden" autocomplete="off" id="prefill_contact_point" name="prefill_contact_point" /><input type="hidden" autocomplete="off" id="prefill_source" name="prefill_source" /><input type="hidden" autocomplete="off" id="prefill_type" name="prefill_type" /></form></div></div></div><div class="signupBanner"><div class="signup_bar_container"><div class="signup_box clearfix"><span class="signup_box_content"><a class="_42ft _4jy0 signup_btn _4jy4 _4jy2 selected _51sy" role="button" href="/r.php?locale=en_US">Sign Up</a></span></div></div></div></div></div></div><div id="globalContainer" class="uiContextualLayerParent"><div class="fb_content clearfix " id="content" role="main"><div class="_5vb_ _5ss6" id="contentArea"><div></div><div class="clearfix _3-8y"><div class="_1qkq _1qk-"><div class="_16gj"><div id="permalink_video_pagelet" data-referrer="permalink_video_pagelet"></div></div><div id="stream_pagelet" data-referrer="stream_pagelet"><span class="muffin_tracking_pixel_start"></span><img class="tracking_pixel" src="https://cs.atdmt.com/event?t=FB+Public+Story+Page+Visit" /><span class="muffin_tracking_pixel_end"></span></div></div><div class="_5rzs _5v6d _1qkq _1qku"><div class="_64a"><div class="_64b" id="u_0_2"><div id="u_0_3"><div class="pagelet" id="video_permalink_related_pagelet" data-referrer="video_permalink_related_pagelet"></div><div class="pagelet" id="pagelet_ego_pane" data-referrer="pagelet_ego_pane"></div></div><div id="pagelet_rhc_footer" data-referrer="pagelet_rhc_footer"></div></div></div></div></div></div></div><div></div></div></div><div></div>
<script>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</script>
<script>requireLazy(["InitialJSLoader"], function(InitialJSLoader) {InitialJSLoader.loadOnDOMContentReady(["8tgKD","24gfz","fkRbt","v\/8J5","r85BE","UsRD1","oJ9ZB","cg7Z2","TSL9d","P\/mr5"]);});</script>
<script>require("TimeSlice").guard(function() {require("ServerJSDefine").handleDefines([]);require("InitialJSLoader").handleServerJS({"instances":[["__inst_bb1f9b2e_0_0",["StickyRHC","__elem_a588f507_0_1"],[{"__m":"__elem_a588f507_0_1"},true,true],1]],"elements":[["__elem_85b7cbf7_0_0","login_form",1],["__elem_835c633a_0_0","login_form",1],["__elem_45d73b5d_0_0","loginbutton",1],["__elem_f46f4946_0_0","u_0_0",1],["__elem_f46f4946_0_1","u_0_1",1],["__elem_45e94dd8_0_0","pagelet_bluebar",1],["__elem_a588f507_0_0","globalContainer",2],["__elem_a6f65671_0_0","stream_pagelet",1],["__elem_a588f507_0_1","u_0_2",1],["__elem_9f5fac15_0_0","u_0_3",1]],"require":[["FbFeedKeyboardController","init",["__elem_a6f65671_0_0"],[{"__m":"__elem_a6f65671_0_0"}],[]],["WebPixelRatio","startDetecting",[],[1],[]],["ScriptPath","set",[],["XVideoPermalinkController","01cc3cd8",{"imp_id":"10c55410","entity_id":"30831788041"}],[]],["UITinyViewportAction","init",[],[],[]],["ResetScrollOnUnload","init",["__elem_a588f507_0_0"],[{"__m":"__elem_a588f507_0_0"}],[]],["AccessibilityWebVirtualCursorClickLogger","init",["__elem_45e94dd8_0_0","__elem_a588f507_0_0"],[[{"__m":"__elem_45e94dd8_0_0"},{"__m":"__elem_a588f507_0_0"}]],[]],["WebStorageMonster","schedule",[],[],[]],["AsyncRequestNectarLogging"],["TimezoneAutoset","setInputValue",["__elem_f46f4946_0_0"],[{"__m":"__elem_f46f4946_0_0"},1504078575],[]],["ScreenDimensionsAutoSet","setInputValue",["__elem_f46f4946_0_1"],[{"__m":"__elem_f46f4946_0_1"}],[]],["LoginFormController","init",["__elem_835c633a_0_0","__elem_45d73b5d_0_0"],[{"__m":"__elem_835c633a_0_0"},{"__m":"__elem_45d73b5d_0_0"},null,true],[]],["LitestandClassicRHC","init",["__elem_9f5fac15_0_0"],[{"__m":"__elem_9f5fac15_0_0"}],[]],["__inst_bb1f9b2e_0_0"],["Sketch","solveAndUpdateForm",[],["fc14215889923b818eff35b79b9b1de4","322f40389d5bc846fdd33b193c060f20",5,"login_form"],[]],["FocusListener"],["FlipDirectionOnKeypress"]]},"h0");}, "ServerJS define", {"root":true})();

onloadRegister_DEPRECATED(function (){try { $("email").focus(); } catch (_ignore) { }});</script>
<!-- BigPipe construction and first response -->
<script>var bigPipe = new (require("BigPipe"))({"forceFinish":true,"__sf":"h0"});</script>
<script>bigPipe.beforePageletArrive("first_response")</script>
<script>require("TimeSlice").guard((function(){bigPipe.onPageletArrive({id:"first_response",phase:0,jsmods:{},is_last:true,allResources:["at5FY","8tgKD","24gfz","fkRbt","v/8J5","r85BE","UsRD1","oJ9ZB","cg7Z2","lNGOH","hYES2","vbivO","TSL9d","RXk7g","P/mr5"],displayResources:["at5FY","24gfz","lNGOH","hYES2","vbivO","TSL9d","RXk7g","P/mr5"]});}),"onPageletArrive first_response",{"root":true,"pagelet":"first_response"})();</script>
<script>bigPipe.setPageID("6459968291697558297-0");CavalryLogger.setPageID("6459968291697558297-0");</script>

<link rel="preload" href="https://static.xx.fbcdn.net/rsrc.php/v3ivjx4/yn/l/en_US/Bhx4bI8zdOe.js" as="script" crossorigin="anonymous" />
<div class="hidden_elem"><code id="u_0_j"><!-- <div class="_5mly" id="u_0_6"><div class="_5v-_" id="u_0_7"><div class="_1c_u" id="u_0_8"><div class="_53j5" style="height:390px;width:693px;" id="u_0_9"><video height="390" width="693" preload="metadata" style="" class="_ox1" data-video-width="693" data-video-height="390" data-original-aspect-ratio="1.7777777777778" id="u_0_a"></video><div class="_m54 _1jto _3htz" id="u_0_b"><img class="_1445 img" src="https://scontent-iad3-1.xx.fbcdn.net/v/t15.0-10/p526x395/21223490_10155034312693042_3960430360579276800_n.jpg?oh=6b9c31c1874119bd9414b76150c3c8fe&amp;oe=5A5B39CA" alt="" id="u_0_c" /></div><div class="_4ubd _3tsq _11q2 _3htz" id="u_0_d"></div><div class="_567v _3bw _4ubd _28dy _3htz" id="u_0_e"><div class="_567_"><div class="_2za- _2vd- uiContextualLayerParent _28dz" id="u_0_f"><div class="_1vx9"><a class="_2za_" href="https://www.facebook.com/radioalice/videos"><span class="_50f7">Cindy Blackman Santana visits Sarah &amp; Vinnie!! [08.29.2017]</span></a></div><div class="_1vx9">Posted by <a class="_2za_ _5p5v" href="https://www.facebook.com/radioalice/videos"><span class="_50f7">Alice&#064;97.3</span></a></div><div class="_1vx9"><span>2,950 Views</span></div></div></div><div class="_5bke" id="u_0_g"></div></div><i class="_1jto _bsl _3htz" id="u_0_4"><input aria-label="Play video" type="button" class="accessible_elem" id="u_0_h" /></i><span class="img _55ym _55yq _55yo _167h _4ubd _1hiu hidden_elem _360f _167h _3htz" aria-busy="true" role="progressbar" aria-valuemin="0" aria-valuemax="100" aria-valuetext="Loading..." id="u_0_5"></span></div><div class="_2i84"><div id="u_0_i"></div></div></div></div></div> --></code></div>
<script>bigPipe.beforePageletArrive("permalink_video_pagelet")</script>
<script>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</script>

<link rel="preload" href="https://static.xx.fbcdn.net/rsrc.php/v3/yS/r/iQqrgz7HmMZ.js" as="script" crossorigin="anonymous" />
<div class="hidden_elem"><code id="u_0_q"><!-- <div class="_5pcb"><div role="feed"><div class="_4-u2 mbm _4mrt _5jmm _5pat _5v3q _5uun _4-u8" data-ft="&#123;&quot;fbfeed_location&quot;:120&#125;" data-fte="1" data-ftr="1" data-testid="permalink_stream_story" id="u_0_k"><div class="_3ccb" data-ft="&#123;&quot;tn&quot;:&quot;-R&quot;&#125;" data-gt="&#123;&quot;type&quot;:&quot;click2canvas&quot;,&quot;fbsource&quot;:703,&quot;ref&quot;:&quot;nf_generic&quot;&#125;" id="u_0_l"><div></div><div class="_5pcr fbUserPost" data-ft="&#123;&quot;tn&quot;:&quot;-R&quot;&#125;"><div class="_1dwg _1w_m"><div class="_4r_y"><div></div></div><div><span class="_47we _42b7"></span><div class="_5x46"><div class="clearfix _5va3"><a class="_5pb8 _8o _8s lfloat _ohe" href="https://www.facebook.com/radioalice/?ref=nf&amp;hc_ref=ARSvgqbfSjCEuyJTIxkLczWNfh6MN5rm0RbD5kBHXHtwTDqaHV30CRBGDfFas0oPc9A" aria-hidden="true" tabindex="-1" target="" data-ft="&#123;&quot;tn&quot;:&quot;\\u003C&quot;&#125;"><div class="_38vo"><img class="_s0 _4ooo _5xib _5sq7 _44ma _rw img" src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/p50x50/284359_10150253526903042_2596924_n.jpg?oh=7491b9141ba52e821e34f498aa761b7a&amp;oe=5A569773" alt="" aria-label="Alice&#064;97.3" role="img" /></div></a><div class="clearfix _42ef"><div class="rfloat _ohf"></div><div class="_5va4"><div><div class="_6a _5u5j"><div class="_6a _6b" style="height:40px"></div><div class="_6a _5u5j _6b"><h5 class="_5pbw _5vra" data-ft="&#123;&quot;tn&quot;:&quot;C&quot;&#125;"><span class="fwn fcg"><span class="fcg"><span class="fwb"><a class="profileLink" href="https://www.facebook.com/radioalice/?hc_ref=ARSzKEW5mygWeAEXKf7Yd3MUf50f2Y8pVbCCaDzJ6pTZtewlQx-mulZXWy9RJ5_p6o8" data-ft="&#123;&quot;tn&quot;:&quot;k&quot;&#125;">Alice&#064;97.3<a href="https://www.facebook.com/radioalice/?hc_ref=ARSzKEW5mygWeAEXKf7Yd3MUf50f2Y8pVbCCaDzJ6pTZtewlQx-mulZXWy9RJ5_p6o8"><span data-hover="tooltip" data-tooltip-position="right" class="_56_f _5dzy _5dz- _3twv" id="u_0_n"></span></a></a></span> was live.</span></span></h5><div class="_5pcp _5lel"><span class="_5paw _14zs" data-ft="&#123;&quot;tn&quot;:&quot;j&quot;&#125;"><a class="_3e_2 _14zr" href="#"></a></span><span role="presentation" aria-hidden="true"> · </span><span><span class="fsm fwn fcg"><a class="_5pcq" href="/radioalice/videos/10155034234353042/" aria-label="Cindy Blackman Santana visits Sarah &amp; Vinnie!! [08.29.2017]" ajaxify="/radioalice/videos/vb.30831788041/10155034234353042/?type=3&amp;source=12" rel="theater" target=""><abbr title="Tuesday, August 29, 2017 at 8:05am" data-utime="1504019154" data-shorten="1" class="_5ptz timestamp livetimestamp"><span class="timestampContent">16 hrs</span></abbr></a></span></span><span role="presentation" aria-hidden="true"> · </span><a data-hover="tooltip" data-tooltip-content="Public" class="uiStreamPrivacy inlineBlock fbStreamPrivacy fbPrivacyAudienceIndicator _5pcq" aria-label="Public" href="#" role="button"><i class="lock img sp_PdA47Y2Q4jP sx_a94a6c"></i></a></div></div></div></div></div></div></div></div><div class="_5pbx userContent" data-ft="&#123;&quot;tn&quot;:&quot;K&quot;&#125;"><p>Cindy Blackman Santana visits Sarah &amp; Vinnie!! Watch LIVE via <a href="https://l.facebook.com/l.php?u=http%3A%2F%2Fradioalice.com%2Fwatch&amp;h=ATOV4043tMnTWL5NjK05Wfx1hKWftodesPSkVSNwBzhF42Ze7bm0-3T1gpnFTmGsVnQuIuCZhI2L60PPTibUuaupukCiNxeBocBksyBQmwA1x-4RKutrjWxk74CzhuE4rs50ADIN5Jc2qdHb9TziCyIbyt9BDzz4W_0AuVhyqdRO0bsLei7tV8nhbc0NdYEC8uoRmitonRhE1_Xt_abO3a0ig7hVQLSs-1wFgEtelnGhAkCQmXnzpjkRN62sshFz9XktHHLMwsOqN5c" target="_blank" data-ft="&#123;&quot;tn&quot;:&quot;-U&quot;&#125;" data-lynx-mode="hover">http://radioalice.com/watch</a></p></div><div class="_3x-2"><div data-ft="&#123;&quot;tn&quot;:&quot;H&quot;&#125;"></div></div><div></div></div></div><div><form rel="async" class="commentable_item collapsed_comments" method="post" data-ft="&#123;&quot;tn&quot;:&quot;]&quot;&#125;" action="/ajax/ufi/modify.php" onsubmit="return window.Event &amp;&amp; Event.__inlineSubmit &amp;&amp; Event.__inlineSubmit(this,event)" id="u_0_o"><input type="hidden" name="lsd" value="AVpyNdec" autocomplete="off" /><input type="hidden" autocomplete="off" name="ft_ent_identifier" value="10155034234353042" /><input type="hidden" autocomplete="off" name="data_only_response" value="1" /><div class="_sa_ _gsd _5vsi _192z"><div></div><div class="_1t6k"><span class="fcg">2.9K Views</span></div><div class="_37uu"></div></div><div class="uiUfi UFIContainer _5pc9 _5vsj _5v9k" id="u_0_p"></div></form></div></div></div></div></div></div> --></code></div>
<script>bigPipe.beforePageletArrive("stream_pagelet")</script>
<script>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</script>

<script>bigPipe.beforePageletArrive("video_permalink_related_pagelet")</script>
<script>require("TimeSlice").guard((function(){bigPipe.onPageletArrive({allResources:["24gfz","at5FY","8tgKD","v/8J5"],displayResources:["at5FY"],id:"video_permalink_related_pagelet",phase:2});}),"onPageletArrive video_permalink_related_pagelet",{"root":true,"pagelet":"video_permalink_related_pagelet"})();</script>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  

<script>bigPipe.beforePageletArrive("pagelet_ego_pane")</script>
<script>require("TimeSlice").guard((function(){bigPipe.onPageletArrive({is_last:true,allResources:["24gfz","at5FY","8tgKD","v/8J5"],displayResources:["at5FY"],id:"pagelet_ego_pane",phase:2});}),"onPageletArrive pagelet_ego_pane",{"root":true,"pagelet":"pagelet_ego_pane"})();</script>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 

<div class="hidden_elem"><code id="u_0_u"><!-- <div class="_45mq"><div class="_4-u2 _19ah _2ph_ _4-u8"><div class="_5aj7"><div class="_4bl9"><div class="fsm fwn fcg"><span lang="en_US">English (US)</span><span role="presentation" aria-hidden="true"> · </span><a class="_5f4c" dir="ltr" href="#" lang="es_LA" onclick="require(&quot;IntlUtils&quot;).setCookieLocale(&quot;es_LA&quot;, &quot;en_US&quot;, &quot;https:\\/\\/es-la.facebook.com\\/radioalice\\/videos\\/10155034234353042\\/&quot;, &quot;www_card_selector&quot;, 0); return false;" title="Spanish" role="button">Español</a><span role="presentation" aria-hidden="true"> · </span><a class="_5f4c" dir="ltr" href="#" lang="pt_BR" onclick="require(&quot;IntlUtils&quot;).setCookieLocale(&quot;pt_BR&quot;, &quot;en_US&quot;, &quot;https:\\/\\/pt-br.facebook.com\\/radioalice\\/videos\\/10155034234353042\\/&quot;, &quot;www_card_selector&quot;, 1); return false;" title="Portuguese (Brazil)" role="button">Português (Brasil)</a><span role="presentation" aria-hidden="true"> · </span><a class="_5f4c" dir="ltr" href="#" lang="fr_FR" onclick="require(&quot;IntlUtils&quot;).setCookieLocale(&quot;fr_FR&quot;, &quot;en_US&quot;, &quot;https:\\/\\/fr-fr.facebook.com\\/radioalice\\/videos\\/10155034234353042\\/&quot;, &quot;www_card_selector&quot;, 2); return false;" title="French (France)" role="button">Français (France)</a><span role="presentation" aria-hidden="true"> · </span><a class="_5f4c" dir="ltr" href="#" lang="de_DE" onclick="require(&quot;IntlUtils&quot;).setCookieLocale(&quot;de_DE&quot;, &quot;en_US&quot;, &quot;https:\\/\\/de-de.facebook.com\\/radioalice\\/videos\\/10155034234353042\\/&quot;, &quot;www_card_selector&quot;, 3); return false;" title="German" role="button">Deutsch</a></div></div><div class="_4bl7 _2pit"><a class="_42ft _4jy0 _4jy4 _517h _51sy" role="button" href="#" ajaxify="/settings/language/language/?uri=https%3A%2F%2Fwww.facebook.com%2Fradioalice%2Fvideos%2F10155034234353042%2F&amp;source=www_card_selector_more" rel="dialog" aria-label="Use Facebook in another language."><i class="img sp_iitC0fV9-hG sx_8ad188"></i></a></div></div></div><div aria-label="Facebook" class="_26z1" role="contentinfo"><div class="fsm fwn fcg"><a href="https://www.facebook.com/privacy/explanation" title="Learn about your privacy and Facebook.">Privacy</a><span role="presentation" aria-hidden="true"> · </span><a accesskey="9" href="https://www.facebook.com/policies?ref=pf" title="Review our terms and policies.">Terms</a><span role="presentation" aria-hidden="true"> · </span><a href="https://www.facebook.com/campaign/landing.php?placement=pf_rhc&amp;campaign_id=242449722530626&amp;extra_1=auto" title="Advertise on Facebook.">Advertising</a><span role="presentation" aria-hidden="true"> · </span><a class="_41uf" href="https://www.facebook.com/help/568137493302217" title="Learn about Ad Choices.">Ad Choices<i class="img sp_iitC0fV9-hG sx_b0f286"></i></a><span role="presentation" aria-hidden="true"> · </span><a href="https://www.facebook.com/help/cookies?ref_type=sitefooter" title="Cookies">Cookies</a><span role="presentation" aria-hidden="true"> · </span><div class="_6a uiPopover" id="u_0_s"><a class="_45mr _p" href="#" aria-haspopup="true" aria-expanded="false" rel="toggle" role="button" id="u_0_t">More<i class="img sp_iitC0fV9-hG sx_054eb1"></i></a></div></div><div><span> Facebook © 2017</span></div></div></div> --></code></div>
<script>bigPipe.beforePageletArrive("pagelet_rhc_footer")</script>
<script>require("TimeSlice").guard((function(){bigPipe.onPageletArrive({is_last:true,last_pagelet:true,content:{pagelet_rhc_footer:{container_id:"u_0_u"}},jsmods:{instances:[["__inst_5b4d0c00_0_0",["Menu","MenuItem","__markup_3310c079_0_0","__markup_3310c079_0_1","__markup_3310c079_0_2","__markup_3310c079_0_3","__markup_3310c079_0_4","__markup_3310c079_0_5","XUIMenuWithSquareCorner","XUIMenuTheme"],[[{accesskey:"8",ajaxify:null,href:"/about/",rel:null,title:"",ctor:{__m:"MenuItem"},markup:{__m:"__markup_3310c079_0_0"},label:"About",className:null},{accesskey:null,ajaxify:null,href:"https://www.facebook.com/careers/?ref=pf",rel:null,title:"",ctor:{__m:"MenuItem"},markup:{__m:"__markup_3310c079_0_1"},label:"Careers",className:null},{accesskey:null,ajaxify:null,href:"https://www.facebook.com/pages/create/?ref_type=site_footer",rel:null,title:"",ctor:{__m:"MenuItem"},markup:{__m:"__markup_3310c079_0_2"},label:"Create Page",className:null},{accesskey:null,ajaxify:null,href:"/fundraiser/with_presence/create_dialog/?source=right_hand_column_footer&source_data%5Bsource_name%5D=right_hand_column_footer",rel:"dialog",title:"",ctor:{__m:"MenuItem"},markup:{__m:"__markup_3310c079_0_3"},label:"Create Fundraiser",className:null},{accesskey:null,ajaxify:null,href:"https://developers.facebook.com/?ref=pf",rel:null,title:"",ctor:{__m:"MenuItem"},markup:{__m:"__markup_3310c079_0_4"},label:"Developers",className:null},{accesskey:"0",ajaxify:null,href:"https://www.facebook.com/help/?ref=pf",rel:null,title:"",ctor:{__m:"MenuItem"},markup:{__m:"__markup_3310c079_0_5"},label:"Help",className:null}],{id:"u_0_r",behaviors:[{__m:"XUIMenuWithSquareCorner"}],theme:{__m:"XUIMenuTheme"}}],1],["__inst_e5ad243d_0_0",["PopoverMenu","__inst_1de146dc_0_0","__elem_072b8e64_0_0","__inst_5b4d0c00_0_0"],[{__m:"__inst_1de146dc_0_0"},{__m:"__elem_072b8e64_0_0"},{__m:"__inst_5b4d0c00_0_0"},[]],1],["__inst_1de146dc_0_0",["Popover","__elem_1de146dc_0_0","__elem_072b8e64_0_0","ContextualLayerAutoFlip","ContextualLayerUpdateOnScroll"],[{__m:"__elem_1de146dc_0_0"},{__m:"__elem_072b8e64_0_0"},[{__m:"ContextualLayerAutoFlip"},{__m:"ContextualLayerUpdateOnScroll"}],{alignh:"right",position:"below"}],2]],markup:[["__markup_3310c079_0_0",{__html:"About"},1],["__markup_3310c079_0_1",{__html:"Careers"},1],["__markup_3310c079_0_2",{__html:"Create Page"},1],["__markup_3310c079_0_3",{__html:"Create Fundraiser"},1],["__markup_3310c079_0_4",{__html:"Developers"},1],["__markup_3310c079_0_5",{__html:"Help"},1]],elements:[["__elem_1de146dc_0_0","u_0_s",1],["__elem_072b8e64_0_0","u_0_t",2]],require:[["Arbiter","inform",[],["footerLoaded","","persistent"],[]],["IntlUtils"],["__inst_e5ad243d_0_0"],["__inst_1de146dc_0_0"]]},allResources:["at5FY","24gfz","8tgKD","v/8J5","UsRD1","oJ9ZB","r85BE"],displayResources:["at5FY"],id:"pagelet_rhc_footer",phase:3});}),"onPageletArrive pagelet_rhc_footer",{"root":true,"pagelet":"pagelet_rhc_footer"})();</script><script>bigPipe.beforePageletArrive("last_response")</script>
<script>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</script></body></html>